Обновление WordPress 4.2.2

В новой версии WordPress 4.2.2 найдены и исправлены ошибки версии 4.2.

В версии WordPress 4.2.2 решены несколько проблем с безопасностью и исправлены 13 ошибок.
Была устранена XSS-уязвимость в Genericons. Этот пакет векторных иконок используется во многих популярных темах и плагинах WordPress, включая Jetpack, Twenty Fifteen, Twenty Fourteen и другие.

При обновлении WordPress 4.2.2 происходит поиск и удаление файлов похожих на уязвимые example.html, которые устанавливались вместе с пакетом Genericons.

Необходимо произвести проверку всей корневой директории WordPress, так как поиск осуществляется лишь в директориях wp-content/plugins и wp-content/themes.

Если обновление вашего WordPress-сайта до версии 4.2.2 не прошло автоматически, вы можете выполнить обновление через панель управления.

Если самостоятельное обновление WordPress по какой-либо причине не представляется возможным, то мы можем выполнить это за вас в рамках услуги «Дополнительные работы по сайту/серверу».

Вам также может помочь