Уязвимость в расширении phpMyAdmin для TYPO3

Была обнаружена уязвимость в расширении сторонней разработки phpMyAdmin для CMS TYPO3. Рекомендуется срочно обновить данный модуль на сайтах хостинга.

Опубликован бюллетень безопасности TYPO3, содержащий описание обнаруженной уязвимости в расширении сторонней разработки phpMyAdmin всех версий, младше 4.11.4. Уязвимость позволяет злоумышленнику использовать расширение для XSS-атаки на сайт (межсайтовый скриптинг).

Настоятельно рекомендуется удалить расширение phpMyAdmin, либо обновить его до обновлённой версии 4.11.5.

Подробнее об уязвимости.

Вам также может помочь