Внимание: устранение уязвимостей. Drupal 7.16

Разработчики опубликовали релиз Drupal 7.16 с исправлениями серьёзной уязвимости. Так что рекомендуется поскорее обновить Drupal-сайты на хостинге.

Внимание! Настоятельно рекомендуется обновить свои Drupal-сайты во избежание несанкционированного проникновения через обнаруженную уязвимости. Drupal 7.16 содержит только исправления, касающиеся безопасности сайта. В этом релизе нет ни новых функций, ни исправления других ошибок.

Подробная информация об обнаруженной уязвимости содержится в описании SA-CORE-2012-003. Опасность для сайта оценена как высоко-критичная, уязвимость позволяет как получить доступ к закрытой информации, так и выполнить PHP-код злоумышленника. Поэтому, пожалуйста, найдите время и обновите свои сайты на хостинге, уязвимости подвержены все сайты на Drupal 7.x.

Если вы всё ещё используете устаревшие версии Drupal советуем запланировать и провести обновление до седьмой версии.

В случае, если злоумышленники всё-таки успели воспользоваться вашей беспечностью, ознакомьтесь со статьёй: Действия при взломе сайта.

Вам также может помочь